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SEL-734P Operating Instructions
I. Capability Overview
Each SEL-734 Portable Power Quality Meter is preconfigured with the following capabilities:

➤ Front-panel LCD reports voltage, current, power factor, and THD.

➤ Load profile (LDP) recorders programmed for demand, energy, and numerous power quality reports.

➤ Voltage sag/swell/interruption (VSSI) recorder with CBEMA/ITIC analysis.

➤ Sequential Events Recorder (SER) reports of power quality and CBEMA/ITIC disturbances.

➤ Event report waveform capture on harmonic disturbances and VSSI.

➤ Time-of-use (TOU) reporting with daily self-reads and monthly demand resets.

II.Capability Details
The following sections describe each preconfigured capability in greater detail. To know more about basic SEL-734 and 
ACSELERATOR QuickSet® SEL-5030 Software functionality, please refer to the SEL-734 Advanced Metering System 
Quick-Start Guide, included with the SEL-734 Portable Power Quality Meter.

A. Front-Panel Display
The SEL-734 front-panel reports instantaneous voltage, current, power factor, and THD values.

To change the default values, please follow these steps.

Step 1. Read the SEL-734 settings into 
ACSELERATOR QuickSet.

Step 2. Open the Front-Panel Display Point 
Labels view in ACSELERATOR 
QuickSet.

Step 3. Change the values as required. The 
SEL-734 Instruction Manual lists 
each available value.

Step 4. After modifying the settings, send the 
new settings to the SEL-734.

a. Click File > Send

b. Click OK.
ate Code 20100407 SEL-734P Operating Instructions
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B. Load Profile (LDP) Recorders’ Programmed Values
By default, the portable SEL-734 records the following variables in the LDP recorders.

Follow the instructions below to retrieve and chart any LDP report.

Step 1. Open the ACSELERATOR QuickSet HMI.

Step 2. Navigate to the LDP view.

Step 3. Select the LDP recorder that you wish to retrieve.

Step 4. Select a start and end date and time.

Step 5. Click Update LDP.

ACSELERATOR QuickSet will retrieve these LDP data from the SEL-734. When the transfer is 
complete, the LDP text report will display on the screen.

Step 6. To chart LDP data, click Chart LDP.

Recorder 1, LDP1: ➤ Three-phase accumulated energy every 15 minutes

➤ Three-phase demand every 15 minutes

Recorder 2, LDP2: ➤ Maximum voltage every 15 minutes

➤ Maximum current every 15 minutes

Recorder 3, LDP3: ➤ Minimum voltage every 15 minutes

➤ Minimum power factor every 15 minutes

➤ Minimum frequency every 15 minutes

Recorder 4, LDP4: ➤ Average voltage every 15 minutes

➤ Average current every 15 minutes

➤ Average frequency every 15 minutes

➤ Average power factor every 15 minutes

Recorder 5, LDP5: ➤ Average total harmonic distortion every 15 minutes

➤ Average voltage and current imbalance every 15 minutes

Recorder 6, LDP6: ➤ End of Interval voltage flicker every 10 minutes
34P Operating Instructions Date Code 20100407
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Step 7. Hover over the charting tools for a description of each capability.

C. Voltage Sag/Swell/Interruption (VSSI) Recorder With CBEMA/ITIC Analysis
The SEL-734 records any VSSI that deviates more than 10 percent from the nominal voltage of 120 V. To 
see whether the SEL-734 has recorded any voltage deviation, perform the following steps.

Step 1. Navigate to the VSSI view in ACSELERATOR QuickSet.

Step 2. Enter a VSSI date range.

Step 3. Click Update SSI.

Step 4. Click Chart SSI to view a summary of any voltage disturbance in the ACSELERATOR QuickSet 
HMI.

Step 5. Select the check box of any voltage or current phases to view.

Anytime a current value drops to zero, the chart indicates that the load was lost because of a voltage 
disturbance.
 Code 20100407 SEL-734P Operating Instructions
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D. Sequential Events Recorder (SER) Reports of Power Quality and CBEMA/ITIC 
Disturbances
The SER will report the date and time of the following power quality disturbances.

➢ Harmonic disturbances greater than 20 percent.

➢ Voltage disturbances categorized by the industry-standard CBEMA/ITIC ratings.

To view the SER, perform the following steps.

Step 1. Navigate to the SER view in ACSELERATOR QuickSet. 

Step 2. Enter a SER record range at the bottom of the page

Step 3. Click Update SER. 

This report will display any power quality disturbance that the SEL-734 has recorded.

E. Event Report Waveform Capture of Power Quality Disturbances
The SEL-734 will store a 1.0 second, 8 kHz sampled waveform capture during any of the following power 
quality disturbances.

➢ Harmonic disturbances greater than 20 percent.

➢ VSSI more than 10 percent from nominal.
34P Operating Instructions Date Code 20100407
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Perform the following steps to retrieve and view waveform event reports.

Step 1. To see whether the meter has captured waveform event reports, click Tools > Events > Get Event 
Files.

Step 2. If events appear under the Event History list, do the following.

a. Select the most recent event

b. Click Get Selected Event.

After a brief period, ACSELERATOR QuickSet will prompt you to save an event file.

Step 3. Select a location of your choice, and click Save.
 Code 20100407 SEL-734P Operating Instructions
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Step 4. To view the saved event report, click Tools > Events > View Event Files.

ACSELERATOR QuickSet will prompt you to open an event report.

Step 5. Select the event report that you previously saved, and click Open.

ACSELERATOR QuickSet will display the waveform event report and present additional options for 
viewing and analysis.

F. Time-Of-Use (TOU) Reporting With Daily Self-Reads and Monthly Demand 
Resets
The SEL-734 TOU report is programmed to highlight the self-read, automated demand reset, and rate-based 
tariff capabilities. Follow the steps below to view TOU data reports.

Step 1. Navigate to the Time Of Use view in the ACSELERATOR QuickSet HMI.

The software will automatically retrieve and display TOU data. 

Step 2. To view these data in full detail, click Export and save the .xls file to your computer.

Step 3. Open the .xls file, and click the Present Season tab to view the most recent TOU report.
34P Operating Instructions Date Code 20100407
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SEL-734 Advanced Metering System
Quick-Start Guide
I. Introduction
This Quick-Start Guide explains how to install, 
configure, test, and operate the SEL-734 
Advanced Metering System. For detailed 
information on these topics, please refer to the 
SEL-734 Advanced Metering System Instruction 
Manual located at www.selmeters.com.

II. SEL-734 Overview
This section outlines essential installation 
information, including front-panel layout, 
rear-panel layout, labels, and dimensions.

A. Front-Panel Layout
The front-panel interface consists of three programmable LEDs, an LCD, a seven-button keypad, and an optical 
communications port.

Figure 1 Front-Panel Layout

Optical port, 
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and test mode LED

Programmable 
local-control button
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Enable LED
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B. Rear-Panel Layout
Removable connectors allow easy wiring for PT circuits, I/O, communications, and the auxiliary power 
supply. The CT circuits require ring terminals for safety.

Figure 2 RearPanel Layout

C. Labels and Dimensions

Figure 3 Labels and Dimensions

I/O board: 4 outputs (EM or SS), 
4 inputs or 4 analog outputs, 
4 SS outputs

PT board: VA, VB, VC, N

CT board: IA, IB, IC, IN

Ground terminal

Main board: Ethernet, 
IRIG-B, EIA-232

Power supply board: 
Auxiliary power supply 
inputs, 3 outputs, 2 inputs

Communications board: EIA-485, 
telephone modem, EIA-232 
Note: Functions as phone port

Mechanical sealing mechanism

187.0 mm (7.36 in)
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The top and side labels 
depict important 
information, including 
auxiliary power supply 
input voltage.

The cutout dimensions 
for the horizontal and 
vertical meter chassis 
are identical. The vertical 
chassis is designed to fit 
into existing panel cutouts 
with an optional retrofit 
bezel.

Part number

Serial number

Auxiliary 
power supply 
input voltage

Compliance 
marks

ANSI Configuration Label
FM: Form designation
CL: Current class
V: Rated voltage
W: Wires
Hz: Frequency (hertz)
TA: Test amperes
Kh: Watt-hour meter constant
Kt: Watt-hour meter test constant
CA: Accuracy class

Control input voltages
34 Quick-Start Guide Date Code 20100326
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III. SEL-734 Installation and Wiring
This section outlines how to mount the SEL-734 and wire the power supply, PT, and CT connections.

A. Required Installation Tools

B. Recommended Torque Values
➤ Current terminals: 12 in-lb

➤ Connectorized terminals (accept wire size 12–24 AWG):

➢ 7 in-lb for wire connections

➢ 2 in-lb for retaining screws

➤ Mounting screws: 12 in-lb

C. Mounting Options
SEL supplies each SEL-734 meter with four #8 screws for mounting the meter in a rectangular panel cutout 
shown in Figure 3. For detailed information on mounting options, communications cables, and other 
accessories, please refer to the SEL-734 Metering Accessories flyer, found at www.selinc.com or 
www.selmeters.com.

Mount the SEL-734 using one of the following options:

D. Power Supply Connections
Before powering the SEL-734, connect the SEL-734 ground terminal (GND-to-earth ground). 
See Figure 2 for the location of the chassis ground. 

Choose one of the following methods to power the SEL-734.

1. Auxiliary Power Supply
Connect auxiliary power supply input voltages to terminals A01 and A02.

The SEL-734 meter supports two power supply options:

➢ High-voltage ac/dc supply (110–250 Vdc, 110–240 Vac)

➢ Low-voltage dc-only supply (24–48 Vdc)

2. PT Power
To power the SEL-734 from the PT circuit, connect terminals E01 
to A01 and E04 to A02 using 12–24 AWG wire.

➤ 1/4-inch slotted-tip screwdriver for current inputs

➤ 5/32-inch x 1/32-inch slotted-tip screwdriver for 
Connectorized® terminal blocks

➤ #2 or #3 Phillips® screwdriver for panel mounting 
screws

➤ #6 ring terminals for CT connections

➤ Serial cable: SEL cable C234 or SEL cable C287, 
or ANSI optical probe (For more information, see 
Table 1 or SEL serial-to-USB cable C662.)

➤ ACSELERATOR QuickSet® SEL-5030 Software CD

PC System Requirements

➤ EIA-232 serial port or Ethernet 
connection to allow communication to 
SEL devices

➤ CD-ROM drive

➤ Microsoft® Windows® 2000 or 
Windows XP with 256 MB RAM

➤ 200 MB hard disk space

➤ Microsoft Windows administrative level 
privileges (required for installation)

➤ Panel mount (standard)

➤ Retrofit bezel

➤ Indoor enclosure

➤ 19-inch rack-mount bracket

➤ Wall-mount bracket

➤ Outdoor enclosure

CAUTION:
Review the auxiliary 
power supply input 
voltage label prior 
to applying voltage.
 Code 20100326 SEL-734 Quick-Start Guide
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E. Voltage and Current Connections
The SEL-734 supports both Form 9 (4-wire wye) and Form 5 (3-wire delta) connections.

Form 9, 4-wire wye connection

Voltages

Wire the phase to neutral voltages 
to terminals E01, E02, and E03. 
Connect the neutral wire to 
terminal E04.

Currents

Wire the currents to terminals 
Z01–Z02, Z03–Z04, and Z05–Z06.

Form 5, 3-wire delta connection

Voltages

Wire the phase-to-phase voltages to 
terminals E01 and E03. Connect the 
neutral wire to terminals E02 and 
E04.

Currents

Wire the currents to terminals 
Z01–Z02 and Z05–Z06.
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IV. ACSELERATOR QuickSet SEL-5030 Software

B. Install ACSELERATOR QuickSet
Install ACSELERATOR QuickSet Software with the enclosed CD, or download from www.selinc.com. On the 
SEL website, click on Products > Software Solutions > Settings Software > SEL-5030 ACSELERATOR 
QuickSet, click on Download, save, and then run SEL-5030.exe. A wizard will guide an installation or an 
upgrade of ACSELERATOR QuickSet Software.

C. Configure ACSELERATOR QuickSet Communications
From a Windows PC, open ACSELERATOR QuickSet Software by clicking Start > Programs > SEL 
Applications > ACSELERATOR QuickSet or by double-clicking the ACSELERATOR QuickSet icon. For 
initial communications, connect any available serial or optical port on the meter to the PC using an ANSI 
optical probe, or a C234 or C287 serial cable or a C662 serial-to-USB cable.

The SEL-734 supports various optical probes. Table 1 lists compatible probes and any special requirements.

A. Overview
SEL ships all SEL-734 meters with ACSELERATOR 
QuickSet Software. Use ACSELERATOR QuickSet to 
perform the following tasks:

➤ Read and send configuration settings with an 
SEL-734.

➤ Save and open configuration settings on a PC.

➤ Monitor real-time power system data.

➤ Control the meter remotely.

➤ Configure the communications ports.

➤ Retrieve the LDP, SER, and VSSI reports.

➤ Display waveforms from event reports.

Table 1 Optical Part Probes

SEL-734 Compatible Optical Probes Connector Special Instructions

ABACUS ELECTRICS A6Z
(SEL part number C660)

DB-9 None

ABACUS ELECTRICS A7Z DB-9 DTR Off

ABACUS ELECTRICS A9U
(SEL part number C661)

USB DTR Off; requires software driver

ELSTER/ABB UNICOM™ III DB-9 DTR Off

GE SmartCoupler SC-1A DB-9 DTR Off

Microtex Electronics FR3 USB Maximum 19200 bps rate; requires software driver

P+E Tecnik K01-USB USB Requires software driver; cannot use to upgrade firmware

uData Net PM500-300 DB-9 DTR Off; requires power from ac adapter or connector for 
mouse or keyboard
 Code 20100326 SEL-734 Quick-Start Guide
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D. Settings Editor
This section discusses how to read, modify, save, and send configuration settings within ACSELERATOR 
QuickSet Software.

1. Toolbar and Icon Functions
ACSELERATOR QuickSet Software allows access to features through both menus and icons. This 
document describes how to access features using the menu structure. Figure 7 illustrates the icon 
functions in the ACSELERATOR QuickSet toolbar.

To access the communications parameters in 
ACSELERATOR QuickSet Software, select 
Communications > Parameters. Figure 4 shows 
the default serial port parameters for the SEL-734.

Figure 4 Default Communications Parameters

Figure 5 SEL-734 Serial Port 3

Figure 6 Cables for the SEL-734

Figure 7 Icon Functions

Quick Tip:
Hover over icons 
to view the title 
and function.

Quick Tip:
Press F1 in 
ACSELERATOR 
for help.

New 
settings 
editor 

(Ctrl+N)

Back up
one settings

screen

Send active
settings

Back up
one settings

screen

Human-machine 
interface

Save 
settings to 
database 
(Ctrl+S)

Getting
started 

with 
QuickSet

Open 
settings 
(Ctrl+O)

Read 
settings 

from device

Go to next 
settings 
screen

Search for a 
setting or 
element 
(Ctrl+F)

Database 
manager

Terminal 
(Ctrl+T)
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2. Read Configuration Settings From the Meter Into ACSELERATOR

3. Modify Configuration Settings
A tree view appears when ACSELERATOR QuickSet successfully reads meter configuration settings from 
the SEL-734.

Before editing configuration settings, ACSELERATOR 
QuickSet must read them from the SEL-734.

Click File > Read as shown in Figure 8 to 
read and load meter configuration settings. 
ACSELERATOR QuickSet will prompt which 
configuration settings that it will read. Click 
OK with all boxes checked to read all 
configuration settings.

Figure 8 Read All Configuration Settings

Click the plus sign (+) to expand a 
setting group, or click a group name to 
see all associated configuration settings.

ACSELERATOR QuickSet automatically 
hides unavailable configuration settings 
and flags invalid configuration settings 
at the bottom of the screen.

Right-click on any setting for the 
previous or default value. Figure 9 Meter Configuration Settings

Figure 10 Save Settings

4. Save Configuration Settings to the PC Hard Drive
Select File > Save to save changes made within ACSELERATOR QuickSet 
to the PC hard drive. Replace New Settings 1 in the Settings Name text 
box with a unique name. Click OK to save the configuration settings to 
the ACSELERATOR QuickSet settings database on the PC hard drive.

5. Send Configuration Settings to the Meter to Update All 
Modified Configuration Settings
The File > Send command sends 
any changes made within 
ACSELERATOR QuickSet to the 
meter. ACSELERATOR QuickSet 
automatically selects modified 
configuration settings groups and 
warns if these settings will 
overwrite existing data or change 
active communications 
parameters.

Figure 11 Settings Group/Class Select

Quick Tip:
ACSELERATOR sends 
all groups/classes 
by default. Deselect 
settings to speed 
read time.
 Code 20100326 SEL-734 Quick-Start Guide
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E. Commonly Used Configuration Settings
This section outlines commonly used meter configuration settings, including: Meter and Terminal Identifier, 
Current and Potential Transformer Ratios, Demand Metering, KYZ Pulse, Daylight Savings Time, Load 
Profile, Front-Panel Display, and Communications.

1. General Settings
The General Settings include the MID Meter Identifier, TID Terminal Identifier, and Current and 
Potential Transformer Ratios (CTR and PTR).

To access General Settings, expand Group 1 > Set 1 > General Settings from the ACSELERATOR 
QuickSet settings editor tree.

a. MID and TID Settings
Meter reports include the MID and TID for 
easy meter identification. These 
configuration settings help uniquely identify 
each meter within a system.

Figure 12 MID and TID Settings

b. Current and Potential Transformer Ratios
The CTR and PTR configuration settings 
scale the following meter reports from 
secondary to primary quantities:

–Meter Reports (MET)

–Meter and Control Interface (HMI)

–Load Profile (LDP)

–Display Points (DP)

–Distributed Network Protocol (DNP)

–CTR and PTR settings

–Front-Panel LCD

Figure 13 CTR and PTR Settings

Modbus® and SELOGIC® control equations are secondary quantities and are unaffected by CTR and PTR 
values.

To set the CT and PT ratios, choose Group 1 > Set 1 > General Settings from the ACSELERATOR 
QuickSet settings editor tree. Note that the CTR and PTR values are net ratios. For example, a 1200:5 CT 
ratio equates to a CTR setting of 240.

Figure 14 Demand Metering

2. Demand Metering
The SEL-734 supports Thermal, Rolling, and 
Block demand types with intervals of 1, 5, 10, 15, 
30, and 60 minutes.

To configure demand metering, choose Group 1 > 
Set 1 > Demand Metering Settings from the 
ACSELERATOR QuickSet settings editor tree.

Quick Tip:
The MID setting 
must match the 
MV-90® Master 
File Device ID 
setting.
34 Quick-Start Guide Date Code 20100326
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3. KYZ Pulse Settings
The KYZ Pulse Settings define the KYZ 
pulse weight. Figure 15 depicts the KYZ 
settings that configure 1.8 kWh/pulse. Type 2, 
3, or 4 in the EKYZ Enable KYZ Pulse 
Settings box to add additional KYZ pulses.

4. Map KYZ Pulse Settings
Before the KYZ outputs will operate, the user 
must map the KYZD1 setting to create a 
Form A KY output contact or a Form C KYZ 
output contact as shown in Example 1 and 
Example 2. The SEL-734 supports four Form 
A outputs or two Form C outputs. Please 
verify that the meter contains solid-state 
output contacts prior to configuring KYZ 
outputs. Electro-mechanical contact outputs 
are only rated for 10,000 closures. With 
default KYZ configuration settings and 5 A 
and 120 V applied, 10,000 closures occur in 
just 30 hours.

Figure 15 KYZ Pulse Settings

EXAMPLE 1 Map a Form A KY Pulse Setting to OUT401

Step 1: Select Group 1 > Logic 1 > Output Contacts from the ACSELERATOR QuickSet 
settings editor tree.

Step 2: Type KYZD1 in the OUT 401 Output Contact 401 equation box.
Step 3:  If necessary, repeat steps 1 and 2 to add an additional KY output.

Figure 16 Output Contact 401 Equation

EXAMPLE 2 Map a Form C KYZ Pulse Setting to OUT401/OUT402

Step 1: Select Group 1 > Logic 1 > Output Contacts from the ACSELERATOR QuickSet 
settings editor tree.

Step 2: Type KYZD1 in the OUT 401 Output Contact 401 equation box.
Step 3: Type NOT KYZD1 in the OUT 402 Output Contact 402 equation box.
Step 4. If necessary, repeat steps 1–3 to add an additional KYZ output.

Figure 17 Output Contact 401/402 Equations

Quick Tip:
The KE1 Units 
setting KILO is 
equivalent to 
killowatt-hours.

Quick Tip:
KYZ pulses 
require solid-
state output 
contacts.

Quick Tip:
If the number 
of KYZ 
outputs is half 
the expected 
value, divide 
the KE1 setting 
by two.
 Code 20100326 SEL-734 Quick-Start Guide
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5. Date and Time Configuration Settings
a. Set the Date and Time

The SEL-734 internal time clock is accurate to 100 seconds per month. Use 
one of the methods listed below to improve time-clock drift.

–Configure MV-90 to set the clock during every read.

–Connect an SEL communications processor to Port 3.

–Set the time periodically using the DNP or Modbus protocol.

–Set the time with ACSELERATOR QuickSet Software.

–Connect an IRIG-B time-code input to the 2-pin terminal on the back of 
the SEL-734 (see Figure 2).

b. Daylight Savings Time (DST)
By default, the meter ships with the 2006 United States DST calendar. The 
meter begins DST on the first Sunday in April at 2:00 a.m. and ends DST on 
the last Sunday in October at 2:00 a.m.

To enable DST, choose Daylight Savings Time from the ACSELERATOR 
QuickSet settings editor tree and select Enable Daylight Savings Time 
Settings. Enter or accept the default Start Time and Stop Time, then click 
Start Dates and Stop Dates to select the present DST schedule.

If the meter is connected to an external time source, disable the DST setting 
in the SEL-734 to avoid time-source conflicts.

c. Time Configuration Settings With MV-90
If using the Auto Timeset option as an MV-90 Master File setting:

–Disable the Enable Daylight Savings option in the SEL-734.

–Do not connect an external time source. This keeps the meter clock 
synchronized with the PC clock and MV-90.

Figure 18 Daylight Savings Time Settings

Quick Tip:
In 2007, the DST 
start and stop dates 
changed. Modify 
the SEL-734 DST 
settings accordingly.
34 Quick-Start Guide Date Code 20100326
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6. Load Profile (LDP) and MV-90
The SEL-734P supports as many as 12 recorders each having 16 channels, with an acquisition rate of 3–
59 second or 1–60 minute intervals. The Load Profile Settings LDLIST tool presents a list of all 
available LDP values.

Meter reading software built into ACSELERATOR QuickSet quickly retrieves, graphs, and exports LDP 
data in either .HHF or .CSV format. In addition, third-party meter reading software, such as MV-90 from 
Itron, can automatically read LDP data from the SEL-734. The data are also available through the SEL 
Ymodem, Modbus, and DNP protocols.

Figure 19 Load Profile Settings

The SEL-734 follows the IEEE power flow notation as depicted in Figure 20. Verify 
this notation when selecting LDP quantities.

Figure 20 IEEE Power Flow Notation With Billing Points (BP) Shown

CAUTION:
Sending new 
LDP settings 
clears the 
LDP records 
stored in the 
SEL-734.

BP1BP1
BP2BP2

IN (Delivered)

Power
Substation

Power
Poles

Substation With 
Distribution

Bus

Transmission
Substation

High Voltage
Transmission Lines

BP4BP4

BP3BP3

IN (Delivered)

OUT (Received)
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7. Scaling and Display Settings
The DECPL, SCALE, and DND configuration settings affect the number of decimal places, the scaling, 
and the number of digits shown in ACSELERATOR QuickSet meter reports. The FP_DECPL, 
FP_SCALE, and FP_DND configuration settings affect the SEL-734 front-panel LCD reports. Refer to 
Table 2 for details on how these configuration settings scale each communications interface.

8. Communications and Protocol Settings
The SEL-734 supports the communications protocols listed in Table 3. The Ethernet port supports three 
simultaneous Modbus TCP or Telnet (SEL ASCII) communications sessions, including one DNP3 
LAN/WAN session. Port 4 supports three communications options, but only one is available at a time.

To change the communications parameters, click on the desired communications port followed by 
Communications in the ACSELERATOR QuickSet settings editor tree. Note that some options are 
unavailable for different protocols.

Table 2 Energy Interface Table

Interface Scaling
Number of 

Digits

Number of 
Decimal 
Places

MEGA KILO UNITY Pri Sec Rollover

Max Digits 
(including 
decimal 
places)

Front-Panel 
LCD

FP_SCALE FP_DND FP_DECPL X X X X X 11

ACSELERATOR 
QuickSet 
Energy

SCALE DND DECPL X X X X X 8

ACSELERATOR 
QuickSet LDP

2 X X X 9

Modbus 
Energy

x100 2 X X X 9

Modbus LDP x100 2 X X X 9 

Modbus 
Front Panel

FP_SCALE FP_DND FP_DECPL X X X X X 9

DNP Counters DECPLE OR 
PER POINT

X X X 232 or 216 
depending 

on variation

DNP LDP 
Counters

x100 2 X X X 9

Fast Meter FLOAT 32 X X 6

Fast Message 0 X X X 9

Table 3 Available Communications Protocols

Protocols Ethernet (Port 1a)

a Additional cost option.

Serial: EIA-485, Modem, and 
EIA-232 (Port 2, Port 3, Port 4a)

Front Port (Port F)

SEL ASCII • • •

MODM • • •

Modbus RTU • •

Modbus TCP •

DNP3a • • •

9. Send and Save Configuration Settings
After completing all configuration settings in ACSELERATOR QuickSet, save and send them as detailed 
in Section IV. ACSELERATOR QuickSet SEL-5030 Software.
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V. Human-Machine Interface (HMI)
The ACSELERATOR QuickSet HMI displays 
instantaneous meter information, captures reports, and 
allows test and control of the SEL-734. To access the 
Meter and Control interface, choose Tools > HMI > 
HMI in the main ACSELERATOR QuickSet window.

To maneuver through the windows, click on the HMI 
tree-view list until the required display appears on the 
right-hand side. Press F1 in the HMI window to view 
help on each interface.

A. Device Overview
The Device Overview window emulates the 
front-panel interface of the SEL-734 and updates 
approximately every second. This window displays 
instantaneous metering information, and contact 
I/O and front-panel LED status.

Figure 21 Device Overview Window

B. Phasors
Phasor diagrams are a powerful troubleshooting tool. Technicians 
and engineers can quickly determine and resolve wiring issues at a 
glance. This section contains phasor diagrams from three example 
installations. Example 3 depicts a phasor diagram from a properly 
wired installation. Example 4 and Example 5 depict the most 
common wiring issues.

Figure 22 Correct Phase Rotation

Figure 23 Incorrect Phase Rotation

Figure 24 Reversed CT Connections

EXAMPLE 3 Correct Phase Rotation

Figure 22 illustrates a balanced, three-phase, ABC rotation 
installation with lagging power factor. Study the phasors in the 
counterclockwise direction and note that they read as A-B-C. 
The SEL-734 registers Watt-hours delivered for this condition.

Use the Phase Rotation button at the bottom of the screen to 
switch phasor calculation reference between clockwise ABC 
and counterclockwise ACB phase rotation. Click the buttons to 
the right of the phasor quantities to hide individual phase 
vectors.

EXAMPLE 4 Incorrect Phase Rotation

Figure 23 illustrates the phasor diagram of a balanced, three-
phase installation with lagging power factor and two swapped 
phases. Note that the phasor diagram reads counterclockwise 
A-C-B. This phasor response indicates that the VB/VC and IB/IC 
connections are swapped. The system responds with 
unexpected ACB phase rotation instead of the IEEE standard 
ABC rotation. The SEL-734 still registers energy correctly, but 
the power quality functions will not operate correctly.

EXAMPLE 5 Reversed CT Connections

Many times CT polarity convention varies from site to site, 
which can lead to reversed CT connections. The top label of the 
SEL-734 indicates CT polarity convention with a dot that 
denotes current flow out of the instrumentation transformer 
and into the SEL-734 CT terminal.

Figure 24 illustrates the phasor diagram of a balanced, three-
phase installation with lagging power factor and reversed IA, IB, 
and IC connections. Note the abnormal position of the phase 
current with respect to their phase voltages. The SEL-734 
incorrectly registers Watt-hours received for this condition.
 Code 20100326 SEL-734 Quick-Start Guide
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C. LDP and SSI
The ACSELERATOR QuickSet HMI displays Load Profile and Voltage Sag/Swell/Interruption (VSSI) reports. 
To capture any of these reports, select the required date range and click Export.

1. Load Profile (LDP)
The meter adds an entry to the load profile 
recorder at the interval set by the LDAR 
setting. This entry contains the time stamp, 
the present value of the selected LDLIST 
analog quantities, and a checksum.

2. Voltage Sag/Swell/Interruption 
(VSSI)
The SEL-734 meter records voltage sags, 
swells, and interruptions with 1 ms accuracy. 
Enable and configure VSSI in the Voltage 
Sag/Swell/Interruption Settings window of 
ACSELERATOR QuickSet Software.

Figure 25 LDP Graph in HMI

D. Test Mode
The ACSELERATOR QuickSet HMI allows simple test mode 
interaction and eliminates the need to navigate through the 
front panel to enable test mode. While in test mode, the 
SEL-734 stops collecting LDP and Demand data and places 
an asterisk next to records in the LDP report.

To place the meter into test mode, select 
a Test Mode Quantity from the drop 
down box and click Enter Test Mode. 
The test mode window depicts an optical 
port that pulses a red test pulse in 
conjunction with the actual front optical 
port. Click Exit Test Mode at the end of 
an accuracy test to restore normal meter 
operation.

Figure 26 Test Mode

E. Control Window
The control window provides an interface to set the date and 
time, reset data, and test output contacts. For example, to set 
the time, click Set next to the Time edit box to update the timer 
in the meter.

ACSELERATOR QuickSet Software 
prompts for a 2AC password before it will 
control the meter or reset data. See 
Section VI. Security and Passwords for 
additional information.

Figure 27 Control Window

Quick Tip:
The QuickSet 
HMI supports 
all rear-panel 
communications 
ports when in 
test mode.

Quick Tip:
To reset the 
Peak Demand, 
click the Reset 
button under 
Peak.
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VI. Security and Passwords

A. Security
The SEL-734 supports four access levels to prevent unauthorized entry. The Table 4 describes the default 
passwords and the capabilities of each access level. The user must enter the ACC access level before 
entering the EAC or 2AC access levels.

B. Changing Passwords
To prevent unauthorized access, set strong passwords as described in the steps below. For example, the 
password OTTER is weak because it is a six-character word found in the dictionary. The password 
O#h”pVw& is strong because it is random, undefined, and contains eight characters.

Step 1. Click Tools > Terminal in ACSELERATOR 
QuickSet to open the Terminal window.

Step 2. Type ACC <Enter> at the terminal prompt.

Step 3. Enter the ACC level password (OTTER).

Step 4. Type 2AC <Enter> at the terminal prompt.

Step 5. Enter the 2AC level password (TAIL).

Step 6. Type PAS 1 0||3R to change the ACC level 
password from OTTER to 0||3R.

Step 7. Type PAS E B10nd3l to change the EAC level password from BLONDEL to B10nd3l.

Step 8. Type PAS 2 |^il to change the 2AC level password from TAIL to |^il.

Step 9. Type PAS to review and verify the passwords.

Step 10. Record the new passwords on a piece of paper and store in a secure place.

Step 11. Type QUI to set the meter back to 0AC level.

Table 4 Default Passwords and Access Levels

Access 
Level

Terminal 
Prompt

Default 
Password

Password Change 
Command

Capability

0AC = NA NA Entry access level

ACC => OTTER PAS 1 “PASSWORD” View configuration settings and meter data

EAC E=> BLONDEL PAS E “PASSWORD” Reset demands and perform all ACC commands

2AC =>> TAIL PAS 2 “PASSWORD” Change configuration settings, reset all data, and perform all 
EAC and 2AC commands

FEEDER 1 Date: 09/06/07   Time: 15:40:56:350
STATION A Time Source: int

Level 2
->>PAS 1 weak
Set
->>PAS E StrONg
Set
->>PAS 2 0#h”pVw&
Set
->>PAS
1:weak
E:StrONg
2:0#h”pVw&
->>
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VII. Factory Support
We appreciate your interest in SEL metering products and services. If you have questions or comments, please 
contact us at:

Direct meter support line: +1.509.334.8793

Meter support email: metersupport@selinc.com

Metering website: www.selmeters.com
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